Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Moderator jfines69's Avatar
    Join Date
    Jun 2010
    Location
    Florida
    Posts
    21,378
    Post Thanks / Like
    Rep Power
    1336
    Provided Answers: 85
    I just did the click in the Quick Reply box - scrolled up and left the page with no problems... I hit the back button to return to this page... Have you cleaned out your cash and cookies lately???



    Added - I was in a different thread and not in the reply box... I just accidently hit a button on the side of my mouse and got that box asking if I was sure I wanted to leave this page... I turned those buttons off!!!
    Last edited by jfines69; 2 Weeks Ago at 02:12 PM.
    Jim
    (A.K.A. Elmer Fudd) Be verwy verwy quiet... I'm hunting coins!!! Good Hunting!!!

  2. Thanks VAB2013 thanked for this post
    Likes VAB2013 liked this post
  3. #12
    Paid Member jallengomez's Avatar
    Join Date
    Jan 2010
    Location
    Duluth, GA
    Posts
    4,335
    Post Thanks / Like
    Rep Power
    1332
    Provided Answers: 114
    Yeah, everything has been cleaned out. It's still doing it on every page that I visit. This is the only site I have that happening.
    “What can be asserted without evidence can also be dismissed without evidence.”

  4. #13
    Administrator Maineman750's Avatar
    Join Date
    Apr 2011
    Location
    Fayetteville,Pa
    Posts
    11,327
    Post Thanks / Like
    Rep Power
    2711
    Provided Answers: 266
    Quote Originally Posted by VAB2013 View Post
    LOL @Will I'm the same as Ed... that's the only time it does it when I'm on here.
    Definitely something Peter would have to fix.....to technical for me
    "Every mighty oak tree started out as a nut who stood his ground. I just started out"

  5. Thanks VAB2013 thanked for this post
    Likes VAB2013 liked this post
  6. #14
    Registered User GrumpyEd's Avatar
    Join Date
    Jan 2013
    Location
    Arizona
    Posts
    5,291
    Post Thanks / Like
    Rep Power
    817
    Provided Answers: 111
    One thing to try is a different browser.
    Another is (if using mozilla) right click your link and open the forum in a private window, log in and see what it does. That sort of blocks it from anything in your cashe and cookies and history.

  7. Thanks VAB2013 thanked for this post
    Likes VAB2013 liked this post
 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •