Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Attaching Pics

  1. #11
    Forum Ambassador VAB2013's Avatar
    Join Date
    Nov 2013
    Location
    Cullman, AL
    Posts
    8,958
    Post Thanks / Like
    Rep Power
    560
    Quote Originally Posted by Petespockets55 View Post
    Yes, on the phone and my PC!
    They both require "Go Advanced" to see the paper clip or manage attachments.
    Okay... I think it might be because you are adding to an existing thread that you have to "Go Advanced"

    when you are working on a brand new thread, there is no "Go Advanced" button.

  2. #12
    Paid Member Petespockets55's Avatar
    Join Date
    Dec 2014
    Location
    East Coast, florida
    Posts
    3,304
    Post Thanks / Like
    Rep Power
    197
    Quote Originally Posted by VAB2013 View Post
    Okay... I think it might be because you are adding to an existing thread that you have to "Go Advanced"

    when you are working on a brand new thread, there is no "Go Advanced" button.
    Good point.
    That would make sense since most new threads usually have images but replies don't usually have them.

  3. Thanks VAB2013 thanked for this post
    Likes VAB2013 liked this post
  4. #13
    Forum Ambassador VAB2013's Avatar
    Join Date
    Nov 2013
    Location
    Cullman, AL
    Posts
    8,958
    Post Thanks / Like
    Rep Power
    560
    Quote Originally Posted by Petespockets55 View Post
    Good point.
    That would make sense since most new threads usually have images but replies don't usually have them.
    Thank you Cliff! I don't know how to make the pics be a part of the message "in lieu of showing up below the message as attachments"... but both ways work. It's just easier when they are attachments the way you have done it above.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •